Requisitos técnicos

Ultima modificación

Por cuestiones técnicas se recomienda la visualización de este portal con los siguientes navegadores de uso generalizado

  •  
  • Micrososft EDGE
  • Mozilla Firefox 40 o superior (recomendada 59)
  • Google Chrome 46 o superior (recomendad 65)
  • Safari 10.1 o superior

Para dispositivos iOS/MAC o Android (con versiones inferiore a la 8) es necesario instalar el certificado raíz de la FNMT para evitar el aviso de conexión no segura (enlace con las instrucciones).